aboutsummaryrefslogtreecommitdiffstats
path: root/main/nmap/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/nmap/APKBUILD')
-rw-r--r--main/nmap/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/nmap/APKBUILD b/main/nmap/APKBUILD
index 3856b4c58fa..cd9c5dae6e8 100644
--- a/main/nmap/APKBUILD
+++ b/main/nmap/APKBUILD
@@ -17,13 +17,17 @@ source="http://nmap.org/dist/$pkgname-$pkgver.tgz"
_builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
--without-zenmap \
--with-liblua=/usr/include \
- --with-openssl=/usr/lib
+ --with-openssl=/usr/lib \
+ || return 1
make || return 1
}