aboutsummaryrefslogtreecommitdiffstats
path: root/main/nodejs/dont-run-gyp-files-for-bundled-deps.patch
diff options
context:
space:
mode:
Diffstat (limited to 'main/nodejs/dont-run-gyp-files-for-bundled-deps.patch')
-rw-r--r--main/nodejs/dont-run-gyp-files-for-bundled-deps.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/nodejs/dont-run-gyp-files-for-bundled-deps.patch b/main/nodejs/dont-run-gyp-files-for-bundled-deps.patch
index ba521dc4fc2..ace84fbdefe 100644
--- a/main/nodejs/dont-run-gyp-files-for-bundled-deps.patch
+++ b/main/nodejs/dont-run-gyp-files-for-bundled-deps.patch
@@ -9,13 +9,13 @@ Node.js 7.2.0
--- a/Makefile
+++ b/Makefile
-@@ -72,8 +72,7 @@
- $(MAKE) -C out BUILDTYPE=Debug V=$(V)
- ln -fs out/Debug/$(NODE_EXE) $@
+@@ -123,8 +123,7 @@
+ test-code-cache: with-code-cache
+ $(PYTHON) tools/test.py $(PARALLEL_ARGS) --mode=$(BUILDTYPE_LOWER) code-cache
-out/Makefile: common.gypi deps/uv/uv.gyp deps/http_parser/http_parser.gyp \
- deps/zlib/zlib.gyp deps/v8/gypfiles/toolchain.gypi \
+out/Makefile: common.gypi deps/v8/gypfiles/toolchain.gypi \
- deps/v8/gypfiles/features.gypi deps/v8/src/v8.gyp node.gyp \
+ deps/v8/gypfiles/features.gypi deps/v8/gypfiles/v8.gyp node.gyp \
config.gypi
$(PYTHON) tools/gyp_node.py -f make