aboutsummaryrefslogtreecommitdiffstats
path: root/main/ntop/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/ntop/APKBUILD')
-rw-r--r--main/ntop/APKBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/main/ntop/APKBUILD b/main/ntop/APKBUILD
index 299f23f1869..4d3651a34a5 100644
--- a/main/ntop/APKBUILD
+++ b/main/ntop/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Leonardo Arena <rnalrd@gmail.com>
pkgname=ntop
pkgver=4.0.3
-pkgrel=0
+pkgrel=1
pkgdesc="Network traffic probe"
url="http://www.ntop.org"
arch="all"
@@ -20,15 +20,16 @@ source="http://downloads.sourceforge.net/project/$pkgname/$pkgname/Stable/$pkgna
_builddir="$srcdir"/$pkgname-$pkgver
-#prepare() {
-# cd "$_builddir"
-# apply patches here
-#}
+prepare() {
+ cd "$_builddir"
+ return 0
+}
build() {
cd "$_builddir"
./autogen.sh --prefix=/usr \
--sysconfdir=/etc \
+ --localstatedir=/var \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
--disable-snmp