aboutsummaryrefslogtreecommitdiffstats
path: root/main/open-lldp/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/open-lldp/APKBUILD')
-rw-r--r--main/open-lldp/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/open-lldp/APKBUILD b/main/open-lldp/APKBUILD
index ef1e73f0394..e87fa00be1e 100644
--- a/main/open-lldp/APKBUILD
+++ b/main/open-lldp/APKBUILD
@@ -30,10 +30,14 @@ build() {
cd "$_builddir"
./bootstrap.sh || return 1
# aclocal -W all && automake -W all && autoconf -W all
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
- --infodir=/usr/share/info || return 1
+ --infodir=/usr/share/info \
+ || return 1
make || return 1
}