aboutsummaryrefslogtreecommitdiffstats
path: root/main/openssl/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/openssl/APKBUILD')
-rw-r--r--main/openssl/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/main/openssl/APKBUILD b/main/openssl/APKBUILD
index 49ffa89b2d7..57e13d89546 100644
--- a/main/openssl/APKBUILD
+++ b/main/openssl/APKBUILD
@@ -70,6 +70,7 @@ build() {
ppc64le) _target="linux-ppc64le" ;;
x86) _target="linux-elf" ;;
x86_64) _target="linux-x86_64"; _optflags="enable-ec_nistp_64_gcc_128" ;;
+ s390x) _target="linux64-s390x";;
*) msg "Unable to determine architecture from (CARCH=$CARCH)" ; return 1 ;;
esac