aboutsummaryrefslogtreecommitdiffstats
path: root/main/patchwork/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/patchwork/APKBUILD')
-rw-r--r--main/patchwork/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/patchwork/APKBUILD b/main/patchwork/APKBUILD
index 13533073529..3b787a53062 100644
--- a/main/patchwork/APKBUILD
+++ b/main/patchwork/APKBUILD
@@ -82,7 +82,7 @@ postgresql() {
pwclient() {
pkgdesc="command-line client for patchwork"
- depends="python"
+ depends="python2"
install -Dm775 "$pkgdir"/usr/share/webapps/patchwork/patchwork/bin/pwclient \
"$subpkgdir"/usr/bin/pwclient || return 1
}