aboutsummaryrefslogtreecommitdiffstats
path: root/main/pinentry/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/pinentry/APKBUILD')
-rw-r--r--main/pinentry/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/pinentry/APKBUILD b/main/pinentry/APKBUILD
index cd972a58a72..073d922ab3d 100644
--- a/main/pinentry/APKBUILD
+++ b/main/pinentry/APKBUILD
@@ -15,13 +15,17 @@ source="ftp://ftp.gnupg.org/gcrypt/$pkgname/$pkgname-$pkgver.tar.bz2
build () {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--disable-pinentry-gtk \
--enable-pinentry-gtk2 \
--disable-pinentry-qt \
--enable-pinentry-curses \
--enable-pinentry-gtk2 \
- --enable-fallback-curses
+ --enable-fallback-curses \
+ || return 1
make || return 1
}