aboutsummaryrefslogtreecommitdiffstats
path: root/main/pound/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/pound/APKBUILD')
-rw-r--r--main/pound/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/pound/APKBUILD b/main/pound/APKBUILD
index 7af602ffb13..7fe7c10cb96 100644
--- a/main/pound/APKBUILD
+++ b/main/pound/APKBUILD
@@ -25,7 +25,12 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr --sysconfdir=/etc/pound
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --sysconfdir=/etc/pound \
+ || return 1
make || return 1
}