aboutsummaryrefslogtreecommitdiffstats
path: root/main/py-twisted/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/py-twisted/APKBUILD')
-rw-r--r--main/py-twisted/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/py-twisted/APKBUILD b/main/py-twisted/APKBUILD
index 516feaf603d..b6a876972d2 100644
--- a/main/py-twisted/APKBUILD
+++ b/main/py-twisted/APKBUILD
@@ -39,7 +39,7 @@ _py3() {
_py() {
local python="$1"
- local pyver="${1:6:1}"
+ local pyver="${1#python}"
pkgdesc="$pkgdesc (for $python)"
depends="$depends $python"
install_if="$pkgname=$pkgver-r$pkgrel $python"