aboutsummaryrefslogtreecommitdiffstats
path: root/main/python2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/python2/APKBUILD')
-rw-r--r--main/python2/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/python2/APKBUILD b/main/python2/APKBUILD
index ae98676e2ae..f5889dd1784 100644
--- a/main/python2/APKBUILD
+++ b/main/python2/APKBUILD
@@ -28,7 +28,7 @@ prepare() {
# make sure our /dev/shm is world writeable
if ! touch /dev/shm/$pkgname-$pkgver; then
- error "/dev/shm is not world writeable. this will cause a broken python build"
+ error "/dev/shm is not world writeable. this will cause a broken python2 build"
return 1
fi
rm /dev/shm/$pkgname-$pkgver