aboutsummaryrefslogtreecommitdiffstats
path: root/main/sdl/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/sdl/APKBUILD')
-rw-r--r--main/sdl/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/sdl/APKBUILD b/main/sdl/APKBUILD
index b58047148e2..ba9b6bb51cd 100644
--- a/main/sdl/APKBUILD
+++ b/main/sdl/APKBUILD
@@ -26,7 +26,10 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--disable-nasm \
--disable-esd \
--disable-video-svga \
@@ -35,7 +38,8 @@ build() {
--enable-alsa \
--with-x \
--disable-rpath \
- --disable-nls
+ --disable-nls \
+ || return 1
make
}