aboutsummaryrefslogtreecommitdiffstats
path: root/main/softhsm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/softhsm/APKBUILD')
-rw-r--r--main/softhsm/APKBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/main/softhsm/APKBUILD b/main/softhsm/APKBUILD
index 54c54d9733e..60207bcc8c4 100644
--- a/main/softhsm/APKBUILD
+++ b/main/softhsm/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=softhsm
pkgver=2.6.1
-pkgrel=2
+pkgrel=4
pkgdesc="cryptographic store accessible through a PKCS #11"
url="https://www.opendnssec.org/softhsm/"
arch="all"
@@ -15,6 +15,12 @@ source="https://dist.opendnssec.org/source/softhsm-$pkgver.tar.gz
"
options="!check" # hangs on the builders
+prepare() {
+ default_prepare
+ update_config_guess
+ update_config_sub
+}
+
build() {
./configure \
--prefix=/usr \