aboutsummaryrefslogtreecommitdiffstats
path: root/main/spandsp/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/spandsp/APKBUILD')
-rw-r--r--main/spandsp/APKBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/main/spandsp/APKBUILD b/main/spandsp/APKBUILD
index 1c80f95ff86..ef6c36ae16d 100644
--- a/main/spandsp/APKBUILD
+++ b/main/spandsp/APKBUILD
@@ -1,9 +1,9 @@
# Contributor: Carlo Landmeter
-# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=spandsp
pkgver=0.0.6
_ver=${pkgver/_/}
-pkgrel=1
+pkgrel=5
pkgdesc="SpanDSP is a library of DSP functions for telephony"
url="https://www.soft-switch.org/installing-spandsp.html"
arch="all"
@@ -12,15 +12,14 @@ makedepends="tiff-dev"
subpackages="$pkgname-dev"
source="https://deb.debian.org/debian/pool/main/s/spandsp/spandsp_$pkgver+dfsg.orig.tar.xz"
builddir="$srcdir"/$pkgname-$pkgver+dfsg
+options="!check"
prepare() {
- cd "$builddir"
default_prepare
update_config_sub
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -32,7 +31,6 @@ build() {
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir" install
}