aboutsummaryrefslogtreecommitdiffstats
path: root/main/spice-protocol/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/spice-protocol/APKBUILD')
-rw-r--r--main/spice-protocol/APKBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/main/spice-protocol/APKBUILD b/main/spice-protocol/APKBUILD
index 41276071bfc..a920128ecaf 100644
--- a/main/spice-protocol/APKBUILD
+++ b/main/spice-protocol/APKBUILD
@@ -1,23 +1,25 @@
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=spice-protocol
-pkgver=0.14.3
-pkgrel=0
+pkgver=0.14.4
+pkgrel=1
pkgdesc="Spice protocol header files"
url="http://www.spice-space.org/"
arch="noarch"
-license="BSD-3-Clause LGPL-2.1-or-later"
+license="BSD-3-Clause AND LGPL-2.1-or-later"
options="!check" # No test suite
makedepends="meson"
source="https://www.spice-space.org/download/releases/spice-protocol-$pkgver.tar.xz"
build() {
abuild-meson build
- meson compile ${JOBS:+-j ${JOBS}} -C build/
+ meson compile -C build/
}
package() {
DESTDIR="$pkgdir" meson install --no-rebuild -C build
}
-sha512sums="9e35fd0d9be14074a482bdb20fe6954e5f0a616d0ad60da63a065435df2b169ec134a95d5756df73e2606c7497c9bf0427023d4e5ebfbb1abb181cf8020879a6 spice-protocol-0.14.3.tar.xz"
+sha512sums="
+c55677fd6da37303487f8245388cbd555715c736e15bca4a305c4374feafc655b74e549ea401949d72e17b2e6ad76f16c5add3963008a18a1fefedd4b4a001c1 spice-protocol-0.14.4.tar.xz
+"