aboutsummaryrefslogtreecommitdiffstats
path: root/main/ssh-getkey-ldap/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/ssh-getkey-ldap/APKBUILD')
-rw-r--r--main/ssh-getkey-ldap/APKBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/main/ssh-getkey-ldap/APKBUILD b/main/ssh-getkey-ldap/APKBUILD
index d40e3abdd55..cfa5b9558f6 100644
--- a/main/ssh-getkey-ldap/APKBUILD
+++ b/main/ssh-getkey-ldap/APKBUILD
@@ -2,23 +2,17 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=ssh-getkey-ldap
pkgver=0.1.2
-pkgrel=0
+pkgrel=1
pkgdesc="A simple script to be used as AuthorizedKeysCommand in OpenSSH server to look up user's public keys in LDAP."
url="https://github.com/jirutka/ssh-getkey-ldap"
arch="noarch"
license="MIT"
depends="lua lua-ldap"
-makedepends=""
install="$pkgname.post-install"
-source="$pkgname-$pkgver.tar.gz::https://github.com/jirutka/$pkgname/archive/v$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
-
-build() {
- return 0
-}
+source="$pkgname-$pkgver.tar.gz::https://github.com/jirutka/ssh-getkey-ldap/archive/v$pkgver.tar.gz"
+options="!check"
package() {
- cd "$builddir"
DESTDIR="$pkgdir" PREFIX="/usr" ./install
}