aboutsummaryrefslogtreecommitdiffstats
path: root/main/sylpheed/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/sylpheed/APKBUILD')
-rw-r--r--main/sylpheed/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/sylpheed/APKBUILD b/main/sylpheed/APKBUILD
index 5dcbc61eaae..fdc49c10329 100644
--- a/main/sylpheed/APKBUILD
+++ b/main/sylpheed/APKBUILD
@@ -24,9 +24,13 @@ prepare() {
build() {
cd "$srcdir/sylpheed-$pkgver"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--enable-ldap \
- --disable-gtkspell || return 1
+ --disable-gtkspell \
+ || return 1
make || return 1
}