aboutsummaryrefslogtreecommitdiffstats
path: root/main/tftp-hpa/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/tftp-hpa/APKBUILD')
-rw-r--r--main/tftp-hpa/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/tftp-hpa/APKBUILD b/main/tftp-hpa/APKBUILD
index 6e4c858c860..a42bf9408b3 100644
--- a/main/tftp-hpa/APKBUILD
+++ b/main/tftp-hpa/APKBUILD
@@ -16,8 +16,12 @@ source="http://www.kernel.org/pub/software/network/tftp/tftp-hpa/tftp-hpa-$pkgve
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
- --mandir=/usr/share/man || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --mandir=/usr/share/man \
+ || return 1
make
}