aboutsummaryrefslogtreecommitdiffstats
path: root/main/tiny-ec2-bootstrap/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/tiny-ec2-bootstrap/APKBUILD')
-rw-r--r--main/tiny-ec2-bootstrap/APKBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/main/tiny-ec2-bootstrap/APKBUILD b/main/tiny-ec2-bootstrap/APKBUILD
index 9e85c2af163..3e881287964 100644
--- a/main/tiny-ec2-bootstrap/APKBUILD
+++ b/main/tiny-ec2-bootstrap/APKBUILD
@@ -1,19 +1,22 @@
+# Contributor: Jake Buchholz Göktürk <tomalok@gmail.com>
# Contributor: Mike Crute <mike@crute.us>
# Maintainer: Mike Crute <mike@crute.us>
pkgname=tiny-ec2-bootstrap
-pkgver=1.4.3
+pkgver=1.4.4
pkgrel=0
pkgdesc="A tiny EC2 instance bootstrapper that uses instance metadata"
-url="https://github.com/mcrute/tiny-ec2-bootstrap"
+url="https://gitlab.alpinelinux.org/alpine/cloud/tiny-ec2-bootstrap"
arch="noarch"
license="MIT"
options="!check" # no tests provided
-depends="openrc e2fsprogs-extra"
-source="$pkgname-$pkgver.tar.gz::https://github.com/mcrute/tiny-ec2-bootstrap/archive/release-$pkgver.tar.gz"
+depends="openrc e2fsprogs-extra sfdisk util-linux"
+source="https://gitlab.alpinelinux.org/alpine/cloud/tiny-ec2-bootstrap/-/archive/release-$pkgver/tiny-ec2-bootstrap-release-$pkgver.tar.gz"
builddir="$srcdir/$pkgname-release-$pkgver"
package() {
make PREFIX=$pkgdir install
}
-sha512sums="6b15eaae722975b5f9deb6650cfd2319a37cab24084c3638ee3264e7784637cadfda863777909fc2cb09f1c27755082591b645342da697be040687da7a9936f3 tiny-ec2-bootstrap-1.4.3.tar.gz"
+sha512sums="
+c9758bf4869a34bd68a010c7fb34ef8934f2af0393e2aa3b84c7ba89e0f9ab7e2af47c86975d0ffa5931a3ed2d276febfc04dddb41083a42988b5412c1b573aa tiny-ec2-bootstrap-release-1.4.4.tar.gz
+"