aboutsummaryrefslogtreecommitdiffstats
path: root/main/tmux
diff options
context:
space:
mode:
Diffstat (limited to 'main/tmux')
-rw-r--r--main/tmux/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/main/tmux/APKBUILD b/main/tmux/APKBUILD
index fb7254f3a0d..09348d5f36c 100644
--- a/main/tmux/APKBUILD
+++ b/main/tmux/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=tmux
pkgver=2.0
-pkgrel=2
+pkgrel=3
pkgdesc="Tool to control multiple terminals from a single terminal"
url="http://tmux.sourceforge.net/"
arch="all"
@@ -13,7 +13,7 @@ install=
subpackages="
$pkgname-doc
$pkgname-vim:vim
- $pkgname-bash-completion:completion"
+ $pkgname-bash-completion:bashcomp"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
_builddir="$srcdir/$pkgname-$pkgver"
@@ -52,10 +52,10 @@ vim() {
"$subpkgdir"/usr/share/vim/vimfiles/syntax/$pkgname.vim
}
-completion() {
+bashcomp() {
depends=""
- pkgdesc="Bash completion script for $pkgname"
- install_if="bash $pkgname=$pkgver-r$pkgrel"
+ pkgdesc="Bash completion for $pkgname"
+ install_if="$pkgname=$pkgver-r$pkgrel bash-completion"
arch="noarch"
install -Dm644 "$srcdir"/tmux-$pkgver/examples/bash_completion_tmux.sh \