aboutsummaryrefslogtreecommitdiffstats
path: root/main/ttf-cantarell/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/ttf-cantarell/APKBUILD')
-rw-r--r--main/ttf-cantarell/APKBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/main/ttf-cantarell/APKBUILD b/main/ttf-cantarell/APKBUILD
index bf2416636c0..12387628782 100644
--- a/main/ttf-cantarell/APKBUILD
+++ b/main/ttf-cantarell/APKBUILD
@@ -1,21 +1,23 @@
# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
# Contributor: Rasmus Thomsen <oss@cogitri.dev>
pkgname=ttf-cantarell
-pkgver=0.301
+pkgver=0.303.1
pkgrel=0
pkgdesc="Humanist sans-serif font designed for on-screen reading"
url="https://wiki.gnome.org/Projects/CantarellFonts"
arch="noarch"
license="OFL-1.1 AND Apache-2.0"
makedepends="meson gettext-dev"
-source="https://download.gnome.org/sources/cantarell-fonts/$pkgver/cantarell-fonts-$pkgver.tar.xz"
+source="https://download.gnome.org/sources/cantarell-fonts/${pkgver%.*}/cantarell-fonts-$pkgver.tar.xz"
builddir="$srcdir/cantarell-fonts-$pkgver"
# it's just data, no testsuites
options="!check"
build() {
- abuild-meson build
+ abuild-meson \
+ -Duseprebuilt=true \
+ build
meson compile ${JOBS:+-j ${JOBS}} -C build
}
@@ -23,4 +25,6 @@ package() {
DESTDIR="$pkgdir" meson install --no-rebuild -C build
}
-sha512sums="84bd37e9eeeb3001d336af49634184552d77df3ca780ef4cd9166925c87710575ab0208f50df2e4f0216f3b64dbe0ef5288a271866244e6cd1cd5518462f8b02 cantarell-fonts-0.301.tar.xz"
+sha512sums="
+f61c2df6bb04167a9623bac141773211486059a5569106c0ed096d6d1a5d57e599cc5b75b06be954859aef13c649f7617ae067d9936932faec0b2ce896fd31b5 cantarell-fonts-0.303.1.tar.xz
+"