aboutsummaryrefslogtreecommitdiffstats
path: root/main/unixodbc
diff options
context:
space:
mode:
Diffstat (limited to 'main/unixodbc')
-rw-r--r--main/unixodbc/APKBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/main/unixodbc/APKBUILD b/main/unixodbc/APKBUILD
index 461f4d413ee..48d2efe936a 100644
--- a/main/unixodbc/APKBUILD
+++ b/main/unixodbc/APKBUILD
@@ -1,18 +1,20 @@
# Contributor: Carlo Landmeter <clandmeter@gmail.com>
# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
pkgname=unixodbc
-pkgver=2.2.14
-pkgrel=2
+pkgver=2.3.0
+pkgrel=0
pkgdesc="ODBC is an open specification to access Data Sources"
url="http://www.unixodbc.org/"
license="GPL2"
-depends="readline"
+depends=
makedepends="readline-dev"
subpackages="$pkgname-dev"
source="http://www.unixodbc.org/unixODBC-${pkgver}.tar.gz"
+_builddir="$srcdir/unixODBC-$pkgver"
+
build() {
- cd "$srcdir/unixODBC-$pkgver"
+ cd "$_builddir"
./configure --prefix=/usr \
--sysconfdir=/etc \
@@ -24,9 +26,9 @@ build() {
}
package() {
- cd "$srcdir/unixODBC-$pkgver"
+ cd "$_builddir"
make -j1 DESTDIR="$pkgdir" install
}
-md5sums="f47c2efb28618ecf5f33319140a7acd0 unixODBC-2.2.14.tar.gz"
+md5sums="f2ad22cbdffe836c58987ed2332c2e99 unixODBC-2.3.0.tar.gz"