summaryrefslogtreecommitdiffstats
path: root/main/wine/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/wine/APKBUILD')
-rw-r--r--main/wine/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/main/wine/APKBUILD b/main/wine/APKBUILD
index 0f64c8c18a9..04b788d1008 100644
--- a/main/wine/APKBUILD
+++ b/main/wine/APKBUILD
@@ -1,6 +1,6 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=wine
-pkgver=1.3.35
+pkgver=1.3.36
pkgrel=0
pkgdesc="A compatibility layer for running Windows programs"
url="http://www.winehq.com"
@@ -12,7 +12,8 @@ makedepends="fontconfig-dev openldap-dev libxslt-dev libxxf86dga-dev
libpng-dev jpeg-dev freetype-dev ncurses-dev openssl-dev
libxcomposite-dev libxrender-dev libxinerama-dev zlib-dev
cups-dev alsa-lib-dev lcms-dev libxml2-dev
- gstreamer-dev gst-plugins-base-dev paxctl
+ gstreamer-dev gst-plugins-base-dev paxctl dbus-dev libxi-dev gnutls-dev
+ tiff-dev v4l-utils-dev
autoconf automake"
source="http://ibiblio.org/pub/linux/system/emulators/$pkgname/$pkgname-$pkgver.tar.bz2
"
@@ -34,6 +35,7 @@ prepare() {
build() {
cd "$_builddir"
./configure --prefix=/usr \
+ --with-dbus \
--with-x
make
}
@@ -46,4 +48,4 @@ package() {
"$pkgdir"/usr/bin/wine
}
-md5sums="5833787fcd7fee5a2299fade10a2760d wine-1.3.35.tar.bz2"
+md5sums="51e20231aa72a7b9db89aefdae8e92e3 wine-1.3.36.tar.bz2"