aboutsummaryrefslogtreecommitdiffstats
path: root/main/wine/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/wine/APKBUILD')
-rw-r--r--main/wine/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/wine/APKBUILD b/main/wine/APKBUILD
index 8d5346f1d47..665fcd9cc90 100644
--- a/main/wine/APKBUILD
+++ b/main/wine/APKBUILD
@@ -35,9 +35,13 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--with-dbus \
- --with-x
+ --with-x \
+ || return 1
make
}