aboutsummaryrefslogtreecommitdiffstats
path: root/main/xextproto/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/xextproto/APKBUILD')
-rw-r--r--main/xextproto/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/xextproto/APKBUILD b/main/xextproto/APKBUILD
index daf511942d6..5e720959ecc 100644
--- a/main/xextproto/APKBUILD
+++ b/main/xextproto/APKBUILD
@@ -12,7 +12,11 @@ source="http://xorg.freedesktop.org/releases/individual/proto/$pkgname-$pkgver.t
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make || return 1
}