aboutsummaryrefslogtreecommitdiffstats
path: root/main/xf86-video-vesa/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/xf86-video-vesa/APKBUILD')
-rw-r--r--main/xf86-video-vesa/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/xf86-video-vesa/APKBUILD b/main/xf86-video-vesa/APKBUILD
index aac853ca6b6..63662e8bbed 100644
--- a/main/xf86-video-vesa/APKBUILD
+++ b/main/xf86-video-vesa/APKBUILD
@@ -28,7 +28,11 @@ prepare() {
build() {
cd "$_builddir"
export LDFLAGS="$LDFLAGS -Wl,-z,lazy"
- ./configure --prefix=/usr || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make || return 1
}