aboutsummaryrefslogtreecommitdiffstats
path: root/main/xineramaproto/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/xineramaproto/APKBUILD')
-rw-r--r--main/xineramaproto/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/xineramaproto/APKBUILD b/main/xineramaproto/APKBUILD
index 1c1910c3627..d7574b6a88b 100644
--- a/main/xineramaproto/APKBUILD
+++ b/main/xineramaproto/APKBUILD
@@ -12,7 +12,11 @@ source="http://xorg.freedesktop.org//releases/individual/proto/$pkgname-$pkgver.
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make || return 1
}