aboutsummaryrefslogtreecommitdiffstats
path: root/main/xvidcore
diff options
context:
space:
mode:
Diffstat (limited to 'main/xvidcore')
-rw-r--r--main/xvidcore/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/xvidcore/APKBUILD b/main/xvidcore/APKBUILD
index e3bbfa68f92..bcfcfae1c34 100644
--- a/main/xvidcore/APKBUILD
+++ b/main/xvidcore/APKBUILD
@@ -13,8 +13,12 @@ source="http://downloads.xvid.org/downloads/$pkgname-$pkgver.tar.bz2"
build() {
cd "$srcdir"/$pkgname/build/generic
- ./configure --prefix=/usr \
- --disable-assembly
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --disable-assembly \
+ || return 1
make || return 1
}