summaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/nss/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/main/nss/APKBUILD b/main/nss/APKBUILD
index 4e5a6436c17..04ba8d0117d 100644
--- a/main/nss/APKBUILD
+++ b/main/nss/APKBUILD
@@ -2,7 +2,7 @@
pkgname=nss
pkgver=3.12.8
_ver=3_12_8
-pkgrel=0
+pkgrel=1
pkgdesc="Mozilla Network Security Services"
url="http://www.mozilla.org/projects/security/pki/nss/"
license="MPL GPL"
@@ -41,6 +41,9 @@ build() {
export NSPR_INCLUDE_DIR=`pkg-config --cflags-only-I nspr | sed 's/-I//'`
export NSPR_LIB_DIR=`pkg-config --libs-only-L nspr | sed 's/-L.//'`
export XCFLAGS="${CFLAGS}"
+ if [ "$CARCH" = "x86_64" ]; then
+ export USE_64=1
+ fi
make -j 1 -C mozilla/security/coreconf || return 1
make -j 1 -C mozilla/security/dbm || return 1
make -j 1 -C mozilla/security/nss || return 1