aboutsummaryrefslogtreecommitdiffstats
path: root/testing/6cord/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/6cord/APKBUILD')
-rw-r--r--testing/6cord/APKBUILD27
1 files changed, 0 insertions, 27 deletions
diff --git a/testing/6cord/APKBUILD b/testing/6cord/APKBUILD
deleted file mode 100644
index ec995375d87..00000000000
--- a/testing/6cord/APKBUILD
+++ /dev/null
@@ -1,27 +0,0 @@
-# Contributor: Danct12 <danct12@disroot.org>
-# Maintainer: Danct12 <danct12@disroot.org>
-pkgname="6cord"
-pkgver="9.6"
-pkgrel=6
-pkgdesc="Discord TUI + SIXEL client"
-url="https://gitlab.com/diamondburned/6cord"
-arch="all"
-license="MPL-2.0"
-makedepends="go"
-install="$pkgname.post-install"
-source="https://gitlab.com/diamondburned/6cord/-/archive/stable-$pkgver/6cord-stable-$pkgver.tar.bz2"
-options="!check" # no testsuite
-builddir="$srcdir/6cord-stable-$pkgver"
-
-build() {
- go build -o bin/6cord
-}
-
-package() {
- install -Dm755 "$builddir"/bin/6cord \
- "$pkgdir"/usr/bin/6cord
- install -Dm755 "$builddir"/6cord.toml \
- "$pkgdir"/usr/share/$pkgname/6cord.toml
-}
-
-sha512sums="e41de615e6ed95ac269725ae3155b15218d627821977f0e2e98a075a7b0e83028fdc94d200bf86bdc8271aede43c775dddf493e48ace3f52cd297d3e09cdb2db 6cord-stable-9.6.tar.bz2"