aboutsummaryrefslogtreecommitdiffstats
path: root/testing/aports-glmr/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/aports-glmr/APKBUILD')
-rw-r--r--testing/aports-glmr/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/testing/aports-glmr/APKBUILD b/testing/aports-glmr/APKBUILD
index 5ee09f2bd69..3d062711251 100644
--- a/testing/aports-glmr/APKBUILD
+++ b/testing/aports-glmr/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=aports-glmr
pkgver=0.2
-pkgrel=2
+pkgrel=20
pkgdesc="CLI tool to search open merge requests for aports"
url="https://gitlab.alpinelinux.org/ncopa/aports-glmr"
license="MIT"
@@ -10,6 +10,10 @@ makedepends="go"
source="https://gitlab.alpinelinux.org/ncopa/aports-glmr/-/archive/$pkgver/aports-glmr-$pkgver.tar.gz"
options="!check" # no checks
+export GOCACHE="${GOCACHE:-"$srcdir/go-cache"}"
+export GOTMPDIR="${GOTMPDIR:-"$srcdir"}"
+export GOMODCACHE="${GOMODCACHE:-"$srcdir/go"}"
+
build() {
make
}