aboutsummaryrefslogtreecommitdiffstats
path: root/testing/buildbot-slave/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/buildbot-slave/APKBUILD')
-rw-r--r--testing/buildbot-slave/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/buildbot-slave/APKBUILD b/testing/buildbot-slave/APKBUILD
index 20b1d270c7d..15864b25250 100644
--- a/testing/buildbot-slave/APKBUILD
+++ b/testing/buildbot-slave/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" \
+ python2 setup.py install --prefix=/usr --root="$pkgdir" \
|| return 1
install -D -m 755 \
"$srcdir"/buildslave.initd \