aboutsummaryrefslogtreecommitdiffstats
path: root/testing/disfetch/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/disfetch/APKBUILD')
-rw-r--r--testing/disfetch/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/testing/disfetch/APKBUILD b/testing/disfetch/APKBUILD
new file mode 100644
index 00000000000..9128afd8c33
--- /dev/null
+++ b/testing/disfetch/APKBUILD
@@ -0,0 +1,20 @@
+# Contributor: Maxim Karasev <begs@disroot.org>
+# Contributor: Dmitry Kruchko <corg@disroot.org>
+# Maintainer: Dmitry Kruchko <corg@disroot.org>
+pkgname=disfetch
+pkgver=3.7
+pkgrel=0
+pkgdesc="Yet another *nix distro fetching program, but less complex"
+url="https://github.com/q60/disfetch"
+arch="noarch"
+options="!check" # no tests
+license="MIT"
+source="$pkgname-$pkgver.tar.gz::https://github.com/q60/disfetch/archive/refs/tags/$pkgver.tar.gz"
+
+package() {
+ make DESTDIR="$pkgdir" PREFIX=/usr install
+}
+
+sha512sums="
+6f21d1cdcc357cf4b6d0d1c37ca7d035b9c4ec959f7e5b62921d88c15b7c5dec4d0ff457867d0de75afcba2758314242bd178330ca31ede58d89ca65e41b487d disfetch-3.7.tar.gz
+"