aboutsummaryrefslogtreecommitdiffstats
path: root/testing/flauschige-uhr/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/flauschige-uhr/APKBUILD')
-rw-r--r--testing/flauschige-uhr/APKBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/testing/flauschige-uhr/APKBUILD b/testing/flauschige-uhr/APKBUILD
new file mode 100644
index 00000000000..2f0f36f4043
--- /dev/null
+++ b/testing/flauschige-uhr/APKBUILD
@@ -0,0 +1,25 @@
+# Contributor: guddaff <guddaff@protonmail.com>
+# Maintainer: guddaff <guddaff@protonmail.com>
+pkgname=flauschige-uhr
+pkgver=0.1
+pkgrel=1
+pkgdesc="german fuzzy clock"
+options="!check" #there are no checks
+url="https://github.com/guddaff/flauschige-uh"
+arch="all"
+license="MIT"
+source="$pkgname-$pkgver.tar.gz::https://github.com/guddaff/flauschige-uhr/archive/refs/tags/V_$pkgver.tar.gz"
+builddir="$srcdir/$pkgname-V_$pkgver"
+
+build() {
+ make TARGET="$pkgname"
+}
+
+package() {
+ mkdir -p "$pkgdir/usr/bin/"
+ make TARGET="$pkgname" DESTDIR="$pkgdir/usr/bin/" install
+}
+
+sha512sums="
+8aa9016fafae0de43a3f2233c8cc3376607408bbb7c3a38db4e872cadc44762b9ad8c51222314c9bcc6789052a01751ebd804902a7c7d0e0c185f9d6e3c28f19 flauschige-uhr-0.1.tar.gz
+"