aboutsummaryrefslogtreecommitdiffstats
path: root/testing/gammastep/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/gammastep/APKBUILD')
-rw-r--r--testing/gammastep/APKBUILD27
1 files changed, 19 insertions, 8 deletions
diff --git a/testing/gammastep/APKBUILD b/testing/gammastep/APKBUILD
index 3734dcf0919..2b44bebe96f 100644
--- a/testing/gammastep/APKBUILD
+++ b/testing/gammastep/APKBUILD
@@ -1,17 +1,25 @@
-#Contributor: Julian Weigt <juw@posteo.de>
-#Maintainer: Julian Weigt <juw@posteo.de>
-#taken from archlinux
+# Contributor: Julian Weigt <juw@posteo.de>
+# Maintainer: Julian Weigt <juw@posteo.de>
+# taken from archlinux
pkgname=gammastep
-pkgver=2.0.7
+pkgver=2.0.9
pkgrel=2
pkgdesc="Adjust the color temperature of your screen according to your surroundings"
arch="all"
url="https://gitlab.com/chinstrap/gammastep"
license="GPL-3.0-only"
-makedepends="autoconf python3 intltool gettext-dev automake libtool wayland-dev geoclue-dev"
-subpackages="$pkgname-lang"
+makedepends="
+ autoconf
+ automake
+ geoclue-dev
+ gettext-dev
+ intltool
+ libtool
+ python3
+ wayland-dev
+ "
+subpackages="$pkgname-lang $pkgname-doc $pkgname-pyc"
source="$pkgname-$pkgver.tar.gz::https://gitlab.com/chinstrap/gammastep/-/archive/v$pkgver/gammastep-v$pkgver.tar.gz"
-subpackages="$pkgname-doc"
builddir="$srcdir/$pkgname-v$pkgver"
@@ -36,4 +44,7 @@ package() {
make DESTDIR="$pkgdir/" install
install -vDm 644 CONTRIBUTING.md NEWS.md README.md -t "$pkgdir/usr/share/doc/$pkgname"
}
-sha512sums="466811636d4c4d5f3fc21272e7ab8c208e2ad8830fbabd48c8d96c2eaa04d07c29da35f409166eaf95acdd0038f926a84d199fabf08df79fb027f45441ef0d08 gammastep-2.0.7.tar.gz"
+
+sha512sums="
+6bd5e2ee21424af87eafff394c7dbe1db19052fbdac2cadd6fbc2af99839f35743125352655dc7b3beccdaec038b480f66125649b61252826c6cbd663444cda0 gammastep-2.0.9.tar.gz
+"