aboutsummaryrefslogtreecommitdiffstats
path: root/testing/gosu/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/gosu/APKBUILD')
-rw-r--r--testing/gosu/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/gosu/APKBUILD b/testing/gosu/APKBUILD
index 06b7e32fd5a..b6e291047c2 100644
--- a/testing/gosu/APKBUILD
+++ b/testing/gosu/APKBUILD
@@ -31,7 +31,9 @@ prepare() {
}
build() {
- CGO_ENABLED=0 GOPATH="$startdir:$srcdir/$_runc_repo/Godeps/_workspace" \
+ CGO_ENABLED=0 \
+ GOPATH="$startdir:$srcdir/$_runc_repo/Godeps/_workspace" \
+ GO111MODULE=off \
go build -v -ldflags '-s -w'
}