aboutsummaryrefslogtreecommitdiffstats
path: root/testing/heplify/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/heplify/APKBUILD')
-rw-r--r--testing/heplify/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/testing/heplify/APKBUILD b/testing/heplify/APKBUILD
index 7a9c1c975c5..6421baa5391 100644
--- a/testing/heplify/APKBUILD
+++ b/testing/heplify/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Leonardo Arena <rnalrd@alpinelinux.org>
pkgname=heplify
pkgver=1.56
-pkgrel=4
+pkgrel=21
pkgdesc="Multi-Protocol Go HEP Capture Agent made Simple"
url="http://sipcapture.io"
arch="all !riscv64" # FTBFS
@@ -15,6 +15,10 @@ source="https://github.com/sipcapture/heplify/archive/$pkgver/heplify-$pkgver.ta
# net required to download Go dependencies
options="net"
+export GOCACHE="${GOCACHE:-"$srcdir/go-cache"}"
+export GOTMPDIR="${GOTMPDIR:-"$srcdir"}"
+export GOMODCACHE="${GOMODCACHE:-"$srcdir/go"}"
+
build() {
make all
}