aboutsummaryrefslogtreecommitdiffstats
path: root/testing/herbe/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/herbe/APKBUILD')
-rw-r--r--testing/herbe/APKBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/testing/herbe/APKBUILD b/testing/herbe/APKBUILD
new file mode 100644
index 00000000000..3e95a566fbf
--- /dev/null
+++ b/testing/herbe/APKBUILD
@@ -0,0 +1,24 @@
+# Contributor: Eloi Torrents <eloitor@disroot.org>
+# Maintainer: Eloi Torrents <eloitor@disroot.org>
+pkgname=herbe
+pkgver=1.0.0
+pkgrel=0
+pkgdesc="Daemon-less notifications without D-Bus"
+url="https://github.com/dudik/herbe"
+arch="all"
+license="MIT"
+makedepends="libxft-dev"
+source="$pkgname-$pkgver.tar.gz::https://github.com/dudik/herbe/archive/refs/tags/$pkgver.tar.gz"
+options="!check" # No tests
+
+build() {
+ make herbe
+}
+
+package() {
+ make DESTDIR="$pkgdir" PREFIX="/usr" install
+}
+
+sha512sums="
+3f49de25fd92194d1354054c207616343d9c21a9d82c6c4e3316ebc5228c0bd90650621438d14cd4730135f328c0438ef054a2b6843f3bd4d15f9cb47a22df12 herbe-1.0.0.tar.gz
+"