aboutsummaryrefslogtreecommitdiffstats
path: root/testing/httpie-ntlm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/httpie-ntlm/APKBUILD')
-rw-r--r--testing/httpie-ntlm/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/httpie-ntlm/APKBUILD b/testing/httpie-ntlm/APKBUILD
index f28df859811..ad75f92fcda 100644
--- a/testing/httpie-ntlm/APKBUILD
+++ b/testing/httpie-ntlm/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="870b3411af8f846534518439bcbb3beb httpie-ntlm-1.0.2.tar.gz"