aboutsummaryrefslogtreecommitdiffstats
path: root/testing/httpie-oauth/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/httpie-oauth/APKBUILD')
-rw-r--r--testing/httpie-oauth/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/httpie-oauth/APKBUILD b/testing/httpie-oauth/APKBUILD
index 5f30eab6e03..7aed92fc9ce 100644
--- a/testing/httpie-oauth/APKBUILD
+++ b/testing/httpie-oauth/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="5644a00d4648a0d2b8af7c3fcbe4e36c httpie-oauth-1.0.2.tar.gz"