aboutsummaryrefslogtreecommitdiffstats
path: root/testing/i3status-rust/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/i3status-rust/APKBUILD')
-rw-r--r--testing/i3status-rust/APKBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/testing/i3status-rust/APKBUILD b/testing/i3status-rust/APKBUILD
index 9893f10bd0b..27f571e715b 100644
--- a/testing/i3status-rust/APKBUILD
+++ b/testing/i3status-rust/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Galen Abell <galen@galenabell.com>
# Maintainer: Galen Abell <galen@galenabell.com>
pkgname=i3status-rust
-pkgver=0.14.6
+pkgver=0.14.7
pkgrel=0
pkgdesc="i3status replacement in Rust"
url="https://github.com/greshake/i3status-rust"
@@ -11,9 +11,7 @@ makedepends="rust cargo dbus-dev openssl-dev libpulse"
options="net !check" # no tests
provides="i3status-rs"
subpackages="$pkgname-doc"
-source="https://github.com/greshake/i3status-rust/archive/v$pkgver/i3status-rust-$pkgver.tar.gz
- fix-32bit.patch
- "
+source="https://github.com/greshake/i3status-rust/archive/v$pkgver/i3status-rust-$pkgver.tar.gz"
build() {
cargo build --release --verbose --locked
@@ -25,5 +23,4 @@ package() {
install -Dm644 man/i3status-rs.1 "$pkgdir"/usr/share/man/man1/i3status-rs.1
}
-sha512sums="ed938baf6880a40b4dc8197d6878ebe6e684b6f6604399220e02138b478a389089964e9e0e91ef714c8cccc752c123a4249d92ecb19dfa7597c7559d976efd50 i3status-rust-0.14.6.tar.gz
-884a6a8ff4b49240382510bf8ae19292ad44f6d4adc95d37dfb5873d3a4be00ad305f011f84b7f1da4bd8e49b28edc8ceb0594c06cb425a37c1b5a97adb3ff5e fix-32bit.patch"
+sha512sums="fc07e342d13af3b6bd621220ec47b7ff3103ff5b4491e05e3e9354d4cd046e06cbc8913521c80e1099ae7c5854c7328fdb4790fbee6364e0a0377aa1f23368b8 i3status-rust-0.14.7.tar.gz"