aboutsummaryrefslogtreecommitdiffstats
path: root/testing/libfishsound/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/libfishsound/APKBUILD')
-rw-r--r--testing/libfishsound/APKBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/testing/libfishsound/APKBUILD b/testing/libfishsound/APKBUILD
index e6fc3744f9c..042ab8462fb 100644
--- a/testing/libfishsound/APKBUILD
+++ b/testing/libfishsound/APKBUILD
@@ -9,27 +9,25 @@ arch="all"
license="BSD-3-Clause"
makedepends="libvorbis-dev speex"
subpackages="$pkgname-dev $pkgname-doc"
-source="http://downloads.xiph.org/releases/$pkgname/$pkgname-$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
+source="https://downloads.xiph.org/releases/libfishsound/libfishsound-$pkgver.tar.gz"
prepare() {
default_prepare
+
+ update_config_sub
update_config_guess
}
build() {
- cd "$builddir"
./configure --prefix=/usr
make
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make install DESTDIR="$pkgdir"
}