aboutsummaryrefslogtreecommitdiffstats
path: root/testing/lighthouse
diff options
context:
space:
mode:
Diffstat (limited to 'testing/lighthouse')
-rw-r--r--testing/lighthouse/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/testing/lighthouse/APKBUILD b/testing/lighthouse/APKBUILD
index 2c2c56106e0..0a040a6eea1 100644
--- a/testing/lighthouse/APKBUILD
+++ b/testing/lighthouse/APKBUILD
@@ -1,13 +1,14 @@
# Contributor: Oleg Titov <oleg.titov@gmail.com>
# Maintainer: Oleg Titov <oleg.titov@gmail.com>
pkgname=lighthouse
-pkgver=1.4.0
+pkgver=1.5.1
pkgrel=0
pkgdesc="Ethereum 2.0 Client"
url="https://lighthouse.sigmaprime.io/"
-arch="x86_64 !aarch64" # limited by upstream
+arch="x86_64 aarch64" # limited by upstream
license="Apache-2.0"
makedepends="cargo cmake openssl-dev protoc"
+options="!check" # disable check as it takes too long
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/sigp/lighthouse/archive/v$pkgver/lighthouse-$pkgver.tar.gz"
@@ -33,5 +34,5 @@ package() {
}
sha512sums="
-94687eb5c68c9e1fbb331b1d0f93badb91ebfc856cbf49d317d8a786a79b632f6e0f539ad0409fbe55ae1e42cda567e7fdc3e2365b59011f4957e0d2f8a717ef lighthouse-1.4.0.tar.gz
+1a9bb021e9319c7e80919675c624b478d9488ba89b0fbb8f920d2874220e192f67b9d70f005ae1f005fd34cdf311a2a6ef4a7d82f799822f535c465a9c263df6 lighthouse-1.5.1.tar.gz
"