aboutsummaryrefslogtreecommitdiffstats
path: root/testing/luacov-html/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/luacov-html/APKBUILD')
-rw-r--r--testing/luacov-html/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/testing/luacov-html/APKBUILD b/testing/luacov-html/APKBUILD
index 96027ef7b5b..dce09e893e6 100644
--- a/testing/luacov-html/APKBUILD
+++ b/testing/luacov-html/APKBUILD
@@ -3,7 +3,7 @@
pkgname=luacov-html
_rockname=${pkgname#lua-}
pkgver=1.0.0
-pkgrel=0
+pkgrel=1
pkgdesc="reporter for LuaCov that generates HTML files to visualize the code coverage"
options="!check" # Test dependencies not available
url="https://github.com/wesen1/luacov-html"
@@ -31,6 +31,7 @@ build() {
LUA_LIBDIR="$(pkg-config --variable=libdir lua$lver)" \
make --tree=./build \
"$_rockname-$pkgver-"*".rockspec"
+ rm "./build/lib/luarocks/rocks-$lver/manifest"
done
}
@@ -50,4 +51,6 @@ _subpackage() {
done
}
-sha512sums="68d108a01ba8a8d37fa6297b1663f0c04eac7d5e3161662351a0ae5a201145de4d385f9866be92cd28525b1357c832d7a6d6069ecde039d3d6e0e7b77c973d54 luacov-html-1.0.0.tar.gz"
+sha512sums="
+68d108a01ba8a8d37fa6297b1663f0c04eac7d5e3161662351a0ae5a201145de4d385f9866be92cd28525b1357c832d7a6d6069ecde039d3d6e0e7b77c973d54 luacov-html-1.0.0.tar.gz
+"