aboutsummaryrefslogtreecommitdiffstats
path: root/testing/micro/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/micro/APKBUILD')
-rw-r--r--testing/micro/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/micro/APKBUILD b/testing/micro/APKBUILD
index 0be4caeef1b..b2a707582d4 100644
--- a/testing/micro/APKBUILD
+++ b/testing/micro/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer:
pkgname=micro
pkgver=2.0.4
-pkgrel=0
+pkgrel=1
# This will need to be updated along with version as it cannot currently be
# obtained from the tarball, and is necessary if the user is to make error
# reports upsteam.
@@ -27,9 +27,9 @@ build() {
export GOPATH="$srcdir"
go get -v -ldflags "
-s -w
- -X github.com/zyedidia/micro/internal/util.Version=$pkgver-alpine$pkgrel
- -X github.com/zyedidia/micro/internal/util.CommitHash=$_commithash
- -X github.com/zyedidia/micro/internal/util.CompileDate=$SOURCE_DATE_EPOCH
+ -X github.com/zyedidia/micro/v2/internal/util.Version=$pkgver-$pkgrel
+ -X github.com/zyedidia/micro/v2/internal/util.CommitHash=$_commithash
+ -X github.com/zyedidia/micro/v2/internal/util.CompileDate=$SOURCE_DATE_EPOCH
" \
./cmd/micro
}