aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mkdocs-cinder/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mkdocs-cinder/APKBUILD')
-rw-r--r--testing/mkdocs-cinder/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/mkdocs-cinder/APKBUILD b/testing/mkdocs-cinder/APKBUILD
index 2da6122bdd2..cc43b24463c 100644
--- a/testing/mkdocs-cinder/APKBUILD
+++ b/testing/mkdocs-cinder/APKBUILD
@@ -2,13 +2,14 @@
# Maintainer: David Demelier <markand@malikania.fr>
pkgname=mkdocs-cinder
pkgver=1.2.0
-pkgrel=0
+pkgrel=4
pkgdesc="clean responsive theme for mkdocs"
url="https://github.com/chrissimpkins/cinder"
arch="noarch"
license="MIT"
depends="python3"
makedepends="py3-setuptools"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/m/mkdocs-cinder/mkdocs-cinder-$pkgver.tar.gz"
options="!check" # No tests.
@@ -17,7 +18,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="