aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mkdocs-gitbook/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mkdocs-gitbook/APKBUILD')
-rw-r--r--testing/mkdocs-gitbook/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/mkdocs-gitbook/APKBUILD b/testing/mkdocs-gitbook/APKBUILD
index 77c0fe1a968..9984691881e 100644
--- a/testing/mkdocs-gitbook/APKBUILD
+++ b/testing/mkdocs-gitbook/APKBUILD
@@ -2,13 +2,14 @@
# Maintainer: David Demelier <markand@malikania.fr>
pkgname=mkdocs-gitbook
pkgver=0.0.1
-pkgrel=0
+pkgrel=3
pkgdesc="GitBook theme for mkdocs"
url="https://gitlab.com/lramage/mkdocs-gitbook-theme"
arch="noarch"
license="Apache-2.0"
depends="python3"
makedepends="py3-setuptools"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/m/mkdocs-gitbook/mkdocs-gitbook-$pkgver.tar.gz"
options="!check" # No tests.
@@ -17,7 +18,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="