aboutsummaryrefslogtreecommitdiffstats
path: root/testing/mnc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/mnc/APKBUILD')
-rw-r--r--testing/mnc/APKBUILD27
1 files changed, 0 insertions, 27 deletions
diff --git a/testing/mnc/APKBUILD b/testing/mnc/APKBUILD
deleted file mode 100644
index 9fc5f24401e..00000000000
--- a/testing/mnc/APKBUILD
+++ /dev/null
@@ -1,27 +0,0 @@
-# Maintainer: Anjandev Momi <anjan@momi.ca>
-pkgname=mnc
-pkgver=0.2
-pkgrel=0
-arch="all"
-url="https://git.sr.ht/~anjan/mnc"
-pkgdesc="get the time in seconds to next cron job"
-source="$pkgname-$pkgver.tar.gz::https://git.sr.ht/~anjan/mnc/archive/v$pkgver.tar.gz"
-license="Unlicense"
-makedepends="go binutils"
-options="!check" # no testsuite in upstream
-builddir="$srcdir/$pkgname-v$pkgver"
-
-build() {
- export GOFLAGS="$GOFLAGS -modcacherw"
- go build mnc.go
- strip mnc
-}
-
-package() {
- mkdir -p "$pkgdir"/usr/bin
- install mnc "$pkgdir"/usr/bin
-}
-
-sha512sums="
-909234110f22a1399eea9651cdc10c3ee56c531f2baf6a7025d744024b66122ddd10936588c9c2d927d576c99f1d1e52aa5a77e6fd7daa17c38383b1d7082f9c mnc-0.2.tar.gz
-"