aboutsummaryrefslogtreecommitdiffstats
path: root/testing/moe/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/moe/APKBUILD')
-rw-r--r--testing/moe/APKBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/testing/moe/APKBUILD b/testing/moe/APKBUILD
index 02772a3cf34..eea68fac2fd 100644
--- a/testing/moe/APKBUILD
+++ b/testing/moe/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: André Klitzing <aklitzing@gmail.com>
# Maintainer: André Klitzing <aklitzing@gmail.com>
pkgname=moe
-pkgver=1.11
+pkgver=1.14
pkgrel=0
pkgdesc="powerful and user-friendly text editor"
url="https://www.gnu.org/software/moe/moe.html"
@@ -13,7 +13,9 @@ source="https://ftp.gnu.org/gnu/moe/moe-$pkgver.tar.lz"
options="!check"
build() {
- ./configure --prefix=/usr --sysconfdir=/etc
+ ./configure \
+ --prefix=/usr \
+ --sysconfdir=/etc
make CXXFLAGS="$CXXFLAGS" LDFLAGS="$LDFLAGS"
}
@@ -21,4 +23,6 @@ package() {
make DESTDIR="$pkgdir" install
}
-sha512sums="147f3500909739371290fc2f703ef5fab286d2ca385f6808ee3e0cb1cbae2ed58a0b5046d30ad5d24215dc28d77f0bba4efacb144c116209d89d023e731e8a39 moe-1.11.tar.lz"
+sha512sums="
+db45f7c05b9a1a06085b2604eb8e9857caeb7d3a56a4815df208806bbbf19cc47b19776619635c70860142cb8bb775c0eaf31b9b07698cc83b74f1c6d6f47d5c moe-1.14.tar.lz
+"