aboutsummaryrefslogtreecommitdiffstats
path: root/testing/nushell/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/nushell/APKBUILD')
-rw-r--r--testing/nushell/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/testing/nushell/APKBUILD b/testing/nushell/APKBUILD
index f85089c492b..94e08fc9166 100644
--- a/testing/nushell/APKBUILD
+++ b/testing/nushell/APKBUILD
@@ -20,6 +20,8 @@ export CARGO_PROFILE_RELEASE_LTO="fat"
# Temporarily allow textrels on riscv64
[ "$CARCH" = "riscv64" ] && options="$options textrels"
+export CARGO_REGISTRIES_CRATES_IO_PROTOCOL="sparse"
+
prepare() {
default_prepare
cargo fetch --target="$CTARGET" --locked