aboutsummaryrefslogtreecommitdiffstats
path: root/testing/pamtester/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/pamtester/APKBUILD')
-rw-r--r--testing/pamtester/APKBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/testing/pamtester/APKBUILD b/testing/pamtester/APKBUILD
index afce1951a9c..1a2eda9a90d 100644
--- a/testing/pamtester/APKBUILD
+++ b/testing/pamtester/APKBUILD
@@ -2,24 +2,25 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=pamtester
pkgver=0.1.2
-pkgrel=2
+pkgrel=3
pkgdesc="Command line tool to test PAM configuration"
-url="http://pamtester.sourceforge.net/"
+url="https://pamtester.sourceforge.net/"
arch="all"
license="BSD-3-Clause"
depends="linux-pam"
makedepends="$depends_dev linux-pam-dev"
subpackages="$pkgname-doc"
-source="https://netix.dl.sourceforge.net/project/pamtester/pamtester/0.1.2/pamtester-0.1.2.tar.gz"
-
+source="https://netix.dl.sourceforge.net/project/pamtester/pamtester/$pkgver/pamtester-$pkgver.tar.gz"
prepare() {
default_prepare
- update_config_guess
+ update_config_sub
}
build() {
./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
--prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \